Posting Youtube videos on the forum.

Do you have a question about firmness? Wondering how to take the knot? This is the place to seek your answers from other Forum users and customers!
PLEASE NOTE that if you require a reply from a Staff member, you will need to send in a support ticket! Visit help.bad-dragon.com for more information.
User avatar
mechawolf
Posts: 347
Joined: Fri Feb 05, 2010 11:45 pm
Location: ...why should I tell a bunch of perverts?
Contact:

Posting Youtube videos on the forum.

Postby mechawolf » Mon May 31, 2010 9:57 pm

I've noticed there are quite a few people who cannot seem to figure out how to directly post youtube videos on the forum, and while there may be a tutorial already for this, it is probably buried somewhere now, so, I am taking the liberty of teaching people.

First, go the the video on youtube. If you look at the URL, (The exact location of the site at near the top of the screen) there are a jumble of 11 charcaters after the equal sign. (http://www.youtube.com/watch?v=7J80KD4BG7M) They will also, in some cases, before an 'and' symbol. (http://www.youtube.com/watch?v=J9C78b_FhKA&feature=channel) Copy this series of characters.

Then, you click on the youtube button when you are posting and paste that character jumble in between them. You do not need to embed or use the whole URL.

I hope this is found useful.
Lieutenant Colonel M3chaw0lf of the Forum Crusaders: For the exorcism of the extreme illiterate, immature or overly-sexual... And repossession of forum threads.

New story here: viewtopic.php?f=15&t=7508

NOTICE: As of December 8th, I will not be as active on the forums due to the holidays. Apologies for and inconveniences.
User avatar
Vysune
Posts: 195
Joined: Wed Jan 13, 2010 11:35 pm
Location: Florida
Contact:

Re: Posting Youtube videos on the forum.

Postby Vysune » Mon May 31, 2010 10:17 pm

The only problem is, if you tend to preview your own posts before submitting them, as I often do, the forum will show the embed info between [youtube][/youtube} as a working youtube video. Maybe a glitch in the forums? It is kind of weird if I can put down the embed info and it works perfect for me, however on the other end, lets just say you Mecha, cannot see it or make it play properly.
See the cemetery sky
Carmine red and deep
Watch the oceans rising high
It's the human stain
User avatar
mechawolf
Posts: 347
Joined: Fri Feb 05, 2010 11:45 pm
Location: ...why should I tell a bunch of perverts?
Contact:

Re: Posting Youtube videos on the forum.

Postby mechawolf » Mon May 31, 2010 10:21 pm

Well, what I posted is what works for my computer. The embed doesn't work for me, just the above method...

Different computer, possibly?
Lieutenant Colonel M3chaw0lf of the Forum Crusaders: For the exorcism of the extreme illiterate, immature or overly-sexual... And repossession of forum threads.

New story here: viewtopic.php?f=15&t=7508

NOTICE: As of December 8th, I will not be as active on the forums due to the holidays. Apologies for and inconveniences.
User avatar
Vysune
Posts: 195
Joined: Wed Jan 13, 2010 11:35 pm
Location: Florida
Contact:

Re: Posting Youtube videos on the forum.

Postby Vysune » Mon May 31, 2010 10:24 pm

I doubt that would cause uploads to appear differently for other people on the same forum. It seems strange to me, but I'm not entirely computer savvy, so who knows...that might be the case.

The only thing I could think of is a forum glitch, or different internet browsers that might affect it?
See the cemetery sky
Carmine red and deep
Watch the oceans rising high
It's the human stain
User avatar
mechawolf
Posts: 347
Joined: Fri Feb 05, 2010 11:45 pm
Location: ...why should I tell a bunch of perverts?
Contact:

Re: Posting Youtube videos on the forum.

Postby mechawolf » Mon May 31, 2010 10:28 pm

Well, I'll let the forum techs explain that one.
Lieutenant Colonel M3chaw0lf of the Forum Crusaders: For the exorcism of the extreme illiterate, immature or overly-sexual... And repossession of forum threads.

New story here: viewtopic.php?f=15&t=7508

NOTICE: As of December 8th, I will not be as active on the forums due to the holidays. Apologies for and inconveniences.

Return to “Community Help and FAQs”

Who is online

Users browsing this forum: No registered users and 17 guests